​沪电股份股票说说紫林闭眼操盘指标公式?

沪电股份股票说说紫林闭眼操盘指标公式

指标名称:紫林闭眼指数公式

指标类型:沪电股份股票含交易点

​沪电股份股票说说紫林闭眼操盘指标公式?

索引代码:

找不到未来函数

买入线:=EMA(C,1);

销售线:=EMA(斜率(C,10)*10+C,20);

Stickline(buy line>;=销售线,C,O,3,0),color000045;

Stickline(buy line>;=卖出线,C,O,2,0),color000085;

Sticklene(buy line>;=销售线,C,O,1,0),color0000c5;

Stickline(buy line>;=销售线,C,O,0.3,0),color0000e5;

Stickline(buy line>;=销售线,l,h,0,0),color0000ff;

Sticklene(买入线<;卖出线,l,h,0,0),colorfff00;

Stickline(购买线<;sell line,C,O,3.1,0),color000000;

Stickline(购买线<;sell line,C,O,2.1,0),颜色6A600;

Stickline(购买线<;sell line,C,O,1.5,0),彩色DDD00;

Sticklene(买入线<;卖出线,C,O,0.3,0),colorfff00;

Drawicon(十字,l,42);

牵引图标(十字),h,43);

XG1:=C/参考(C,1)>1.05;

粘性(XG1,L,H,0,0),颜色0088EE;

粘性(XG1,关闭,打开,3,0),COLOR000000;

开,关,0.0082;

粘性(XG1,关闭,打开,1.2,0),颜色00AAFF;

粘性(XG1,关闭,打开,0.3,0),颜色00FFFF;

平均价格:=(3*C+H+L+O)/6;

变量1:=(8*平均价格+7*ref(平均价格,1)+6*ref(平均价格,2)+5*ref(平均价格,3)+

4*ref(平均价格,4)+3*ref(平均价格,5)+2*ref(平均价格,6)+ref(平均价格,8))/36;

变量2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;

SZ1:=REF(VAR1,1)=REF(VAR2,1)和VAR1>;VAR2和close>;VAR1;

SZ2:=VAR1>;VAR2和VAR1>;REF(VAR1,1)和VAR2>;REF(VAR2,1)

ANDH/VAR1<;1.1和gt;VAR2和CLOSE>;VAR1;

SZ3:=VAR1>;VAR2和VAR1>;REF(VAR1,1)和VAR2>;=REF(VAR2,1)和h/VAR1>;1.1;

SZ4:=VAR1>;VAR2和VAR1>;REF(VAR1,1)和VAR2>;REF(VAR2,1)

ANDCLOSE>;VAR2和CLOSE<;VAR1;

SZ5:=(VAR1>;VAR2和VAR2>;REF(VAR2,1)和VAR1<;>REF(VAR1,1)

ANDCLOSE<;VAR2)或(VAR1>;VAR2和VAR1<;REF(VAR1,1)

ANDVAR2<;REF(沪电股份股票VAR2,1)和close<;VAR2);

SZ6:=REF(VAR1,1)>;REF(VAR2,1)和VAR1=VAR2和close<;VAR2;

XD1:=VAR1=VAR2和关闭<;VAR2OR(VAR1<;REF(VAR1,1)和VAR2<;REF(VAR2,1)

ANDREF(VAR1,1)=REF(VAR2,1)和close<;VAR2);

XD2:=VAR1=var2和关闭>;VAR1;

SAT:=(数量/C)/(HHV(数量,20)/HHV(C,20));

如果1578点左右的重要支撑位被有效打破,创业板局部上涨格局将受到破坏,有可能再次对1506点左右的关键支撑点进行探索和挑战(目前重点支撑位已降至1480点左右),值得警惕!

内容版权声明:除非注明,否则皆为请不要随意转载

转载注明出处:http://www.open-lib.com/gsxw/1409.html